Energy bug

I’ve had a few matches tonight where it’s down to the last few seconds of battle and I usually only use 2 energy but at the end I always build one so the enemy unit will focus attack on the energy instead of my ship. But for some reason, tonight, I noticed that at when I had enough energy to build the battery it didn’t give me the option to… it just said “full”. I tried to get a screenshot but was unsuccessful. But here is the time stamp of the match if this helps… maybe u can review it and see what I’m talking about :slight_smile:

2019-07-31 02:31:18

I had the same error in event. Was unable to rebuild two generators that were destroyed

1 Like

This is an old bug that reappeared. I just lost a close game because I couldn’t rebuild a power plant to distract Val bots for a few extra seconds :rage:

Can’t upload my screenshot but the replay is my first one from today.

We’ve received reports of this and have been able to replays of the issue. We’re looking into it (ref 60612).

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.